internet-positif-thumb

Bypass Internet Positif

Buat agan-agan yang sudah capek dengan Internet Positif, mungkin solusi dibawah ini dapat membantu. Catatan, solusi berikut hanya dapat diimplementasikan pada router berbasis Mikrotik. Caranya cukup mudah, seperti berikut ini : Tambahkan rule NAT di mikrotik /ip firewall nat add action=dst-nat chain=dstnat disabled=no dst-port=53 protocol=udp to-addresses=208.67.222.222 to-ports=5353 add action=dst-nat chain=dstnat disabled=no dst-port=53 protocol=tcp to-addresses=208.67.222.222 to-ports=5353 […]

Rule jump target

Blokir IP Selain IP Client

Untuk menghindari user diluar jaringan lokal menggunakan ip lokal, maka dapat diantisipasi dengan langkah2 berikut : Buat rule jump target /ip firewall filter add chain=input src-address=0.0.0.0/0 dst-address=0.0.0.0/0 action=jump jump-target=blocked add chain=forward src-address=0.0.0.0/0 dst-address=0.0.0.0/0 action=jump jump-target=blocked add chain=output src-address=0.0.0.0/0 dst-address=0.0.0.0/0 action=jump jump-target=blocked   2. Buat daftar ip yang diijinkan melewati firewall /ip firewall address-list add address=192.168.1.1 comment=”” […]

startup-services

Autostart Linux Service

Buat admin webserver mungkin pernah merasakan ketika tiba-tiba service apache atau php-fpm mati. Nah, pada saat tidak didekat pc atau tidak sedang memegang smartphone yang bisa kita lakukan hanya berdoa semoga user tidak sadar kalo webserver sedang error 😀 . Untuk mengantisipasi hal ini caranya cukup sederhana, buat file cekservice.sh atau apapun terserah Anda. Kemudian […]

tsalabah

Masuk Surga Gara-gara Mengintip Wanita Yang Sedang Mandi

Alkisah di zaman Rasulullah, ada seorang pembantu Rasulullah SAW yang terbujuk rayu syetan untuk mengintip seorang wanita yang sedang mandi, Tsa’labah namanya. Namun, setelah merasa bersalah dan lari dari Rasulullah, dirinya malah dikabarkan malaikat Jibril bahwa dirinya masuk surga. Bagaimana bisa? Ini kisahnya… *** Tsa’labah bin Abdurrahman adalah salah satu sahabat yang juga merupakan pembantu […]

Duck DNS Update Script For Mikrotik

Duck DNS Update Script For Mikrotik # Duck DNS Update Script for MikroTik RouterOS 5.26 behind NAT #————— Change Values in this section to match your setup —————— :local ducktoken “your-token” :local duckdomain “your-domain” :local ddnshost “$duckdomain.duckdns.org” #———————————————————————————— # No more changes need :local ipddns [:resolve $ddnshost] /tool fetch mode=http address=”icanhazip.com” src-path=”/” dst-path=”/icanhazip.txt” :delay 3 […]