freebitco.in

Bedakan Pemakaian DNS Berdasarkan Subnet User Di Mikrotik

Mungkin agak sedikit bingung dengan judul diatas, jadi penjelasan sederhananya seperti ini: secara otomatis Mikrotik akan memisahkan penggunaan DNS berdasarkan subnet/ipaddress sehingga user dengan subnet A akan menggunakan DNS Nawala dan user dengan subnet B akan menggunakan DNS Google.

Ok, sudah jelas kan …. alasanku tidak menggunakan 1 DNS untuk semua user adalah karena tidak semua user nakal 😀 dan selain itu ada beberapa situs yang dibutuhkan publisher seperti aku 😀 tapi diblok oleh Nawala, seperti: dracoola.org dan hidemyass.com yang cukup bermanfaat menurutku.

Langsung aja untuk menjalankan fitur ini bisa menggunakan rule berikut :

/ip firewall NAT
add action=dst-nat chain=dstnat comment="blok dns" disabled=no dst-port=53 
    protocol=udp src-address-list=!opendns to-addresses=180.131.144.144 
    to-ports=53
add action=dst-nat chain=dstnat comment="open dns" disabled=no dst-port=53 
    protocol=udp src-address-list=opendns to-addresses=8.8.8.8 to-ports=53

Jangan lupa buat address list terlebih dahulu, dalam rule yang aku buat aku pakai address list name “opendns”.

Silahkan mencoba dan bereksperimen, kalau ada yang kurang mohon dimaafkan ….. salam

 

 

Related Search

Tags: #DNS #mikrotik #NAT #nawala

Anda sedang membaca artikel tentang Bedakan Pemakaian DNS Berdasarkan Subnet User Di Mikrotik. Silahkan baca artikel Be Log tentang Mikrotik, Tutorial lainnya. Semoga bermanfaat ...

Setup Storage Path The Dude di RB750G r3
Setup Storage Path The Dude di RB750G r3
The Dude merupakan tool yang cukup penting
Install Teamviewer via Terminal di Ubuntu 18.04 Bionic Beaver
Install Teamviewer via Terminal di Ubuntu 18.04 Bionic Beaver
Aku coba install Teamviewer menggunakan GUI tapi
Cara Membuat Certificates di MikroTik
Cara Membuat Certificates di MikroTik
Certificates yang dibuat pada Mikrotik ini dapat
Setup Raspberry Pi 3 Video Resolution
Setup Raspberry Pi 3 Video Resolution
Raspberry Pi, saat ini bisa menjadi alternatif

Top