freebitco.in

Blokir IP Selain IP Client

In Mikrotik, Tutorial

Untuk menghindari user diluar jaringan lokal menggunakan ip lokal, maka dapat diantisipasi dengan langkah2 berikut :

Rule jump target

  1. Buat rule jump target
/ip firewall filter
add chain=input src-address=0.0.0.0/0 dst-address=0.0.0.0/0 action=jump jump-target=blocked
add chain=forward src-address=0.0.0.0/0 dst-address=0.0.0.0/0 action=jump jump-target=blocked
add chain=output src-address=0.0.0.0/0 dst-address=0.0.0.0/0 action=jump jump-target=blocked

 

2. Buat daftar ip yang diijinkan melewati firewall

/ip firewall address-list
add address=192.168.1.1 comment="" disabled=no list=klien
add address=192.168.1.2 comment="" disabled=no list=klien
add address=192.168.1.3 comment="" disabled=no list=klien
add address=192.168.1.4 comment="" disabled=no list=klien
add address=192.168.1.5 comment="" disabled=no list=klien

 

3. Buat di filter firewall untuk memberi akses pada ip yang sudah terdaftar

/ip firewall filter
add chain=blocked protocol=udp src-address-list=klien action=accept
add chain=blocked src-address=0.0.0.0/0 dst-address=0.0.0.0/0 src-address-list=klien action=accept
add chain=blocked src-address=0.0.0.0/0 dst-address=0.0.0.0/0 dst-address-list=klien action=accept

 

4. Buat rule untuk memblokir ip selain yang sudah terdaftar

/ip firewall filter
add chain=blocked src-address=0.0.0.0/0 dst-address=0.0.0.0/0 src-address-list=!klien action=add-src-to-address-list address-list=src-not-whitelist address-list-timeout=1d
add chain=forward src-address=0.0.0.0/0 dst-address=0.0.0.0/0 src-address-list=!klien action=drop
add chain=forward src-address=0.0.0.0/0 dst-address=0.0.0.0/0 dst-address-list=!klien action=drop

 

Untuk aplikasinya silahkan disesuaikan dengan kebutuhan ….

 

 

 

Related Search

Tags: #filter #firewall #ip client #jump target #mikrotik

Anda sedang membaca artikel tentang Blokir IP Selain IP Client. Silahkan baca artikel Be Log tentang Mikrotik, Tutorial lainnya. Semoga bermanfaat ...

Setup Storage Path The Dude di RB750G r3
Setup Storage Path The Dude di RB750G r3
The Dude merupakan tool yang cukup penting
Install Teamviewer via Terminal di Ubuntu 18.04 Bionic Beaver
Install Teamviewer via Terminal di Ubuntu 18.04 Bionic Beaver
Aku coba install Teamviewer menggunakan GUI tapi
Cara Membuat Certificates di MikroTik
Cara Membuat Certificates di MikroTik
Certificates yang dibuat pada Mikrotik ini dapat
Setup Raspberry Pi 3 Video Resolution
Setup Raspberry Pi 3 Video Resolution
Raspberry Pi, saat ini bisa menjadi alternatif

Top