Blokir Torrent Di Mikrotik Dengan Layer 7

In Mikrotik

blokir torrent dengan layer 7 mikrotikUntuk seorang admin Bit Torrent merupakan sebuah hal yang menakutkan sampai2 disebut “bandwidth killer”. Disini aku mencoba memberikan rule mikrotik untuk memblokir Bit Torrent, langsung saja berikut rulenya :

1. Buat rule Layer 7 terlbih dahulu di mikrotik

/ip firewall layer7-protocol
add name=torrent regexp="^( bittorrent protocol|azver \$|get /scrape\\\?info_h\
 ash=)|d1:ad2:id20:| \917P\\)[RP]"

atau

^( bittorrent protocol|azver $|get /scrape\?info_hash=)|d1:ad2:id20:| ‘7P\)[RP]

2. Buat rule untuk membuat daftar list ip address user yang menggunakan torrent dan kemudian block torrent-nya

/ip firewall filter
add action=add-src-to-address-list address-list=torrent_user \
 address-list-timeout=1h chain=forward comment="block bittorrent" \
 disabled=no in-interface=ether3@Lokal-0.2 layer7-protocol=torrent
add action=drop chain=forward disabled=no dst-port=!153,47 in-interface=\
 ether3@Lokal-0.2 protocol=udp src-address-list=torrent_user
add action=drop chain=forward disabled=no dst-port=\
 !80,443,8291,22,23,25,110,1723,5050,993,587,8728,465,21,143 in-interface=\
 ether3@Lokal-0.2 protocol=tcp src-address-list=torrent_user

 

Tested 100% worked!

Selamat mencoba dan mohon maaf apabila ada kekurangan….

 

 

 

 

 

Related Search

Tags: #Bit Torrent #download #mikrotik

Anda sedang membaca artikel tentang Blokir Torrent Di Mikrotik Dengan Layer 7. Silahkan baca artikel Be Log tentang Mikrotik lainnya. Semoga bermanfaat ...

Bypass Nawala dan Internet Positif di Mikrotik
Bypass Nawala dan Internet Positif di Mikrotik
Mungkin sudah banyak yang bahas, tapi ga
Blokir Share Folder dan Printer Dengan Mikrotik
Blokir Share Folder dan Printer Dengan Mikrotik
Beberapa masalah pada sebuah jaringan di beberapa
Blokir IP Selain IP Client
Blokir IP Selain IP Client
Untuk menghindari user diluar jaringan lokal menggunakan ip
Duck DNS Update Script For Mikrotik
Duck DNS Update Script For Mikrotik #

Top