freebitco.in

Membedakan Browsing dan Download Dengan Connection Bytes dan Connection Rate di Mikrotik

Langsung aja ya , untuk Membedakan Browsing dan Download Dengan Connection Bytes dan Connection Rate di Mikrotik …. mangle dibawah ini akan menandai koneksi download dengan connection byte lebih dari 1Mb dan connection rate 500k – 100Mb. Untuk limiter menggunakan queue tree, dan memberi priority 1 pada traffic browsing dan priority 8 pada traffic download. Untuk connection rate disesuaikan dengan kondisi network masing-masing yaa….

/ip firewall mangle
add chain=forward action=mark-connection connection-mark=!traffic_download \
    new-connection-mark=traffic_browsing
add chain=forward action=mark-connection connection-bytes=1000000-0 \
    connection-mark=traffic_browsing connection-rate=500k-100M \
    new-connection-mark=traffic_download protocol=tcp
add chain=forward action=mark-connection connection-bytes=1000000-0 \
    connection-mark=traffic_browsing connection-rate=500k-100M \
    new-connection-mark=traffic_download protocol=udp
add chain=forward action=mark-packet connection-mark=traffic_download \
    new-packet-mark=traffic_download passthrough=no
add chain=forward action=mark-packet connection-mark=traffic_browsing \
    new-packet-mark=traffic_browsing passthrough=no

/queue tree
add name=upload parent=public max-limit=250M
add name=other_upload parent=upload max-limit=250M \
    packet-mark=traffic_browsing priority=1
add name=heavy_upload parent=upload max-limit=50M \
    packet-mark=traffic_download priority=8
add name=download parent=local max-limit=250M
add name=other_download parent=download max-limit=250M \
    packet-mark=traffic_browsing priority=1
add name=heavy_download parent=download max-limit=50M \
    packet-mark=traffic_download priority=8

Pada queue tree, parent upload menggunakan ether yang mengarah ke WAN, sedang parent download menggunakan ether yang mengarah ke Local.

Mangle setelah ditambahkan rule diatas

Queue tree

selamat mencoba, semoga Membedakan Browsing dan Download Dengan Connection Bytes dan Connection Rate di Mikrotik dapat bermanfaat.

Related Search

Tags: #browsing #connection bytes #connection rate #download #mikrotik #priority

Anda sedang membaca artikel tentang Membedakan Browsing dan Download Dengan Connection Bytes dan Connection Rate di Mikrotik. Silahkan baca artikel Be Log tentang Mikrotik, Tutorial lainnya. Semoga bermanfaat ...

Setup Storage Path The Dude di RB750G r3
Setup Storage Path The Dude di RB750G r3
The Dude merupakan tool yang cukup penting
Install Teamviewer via Terminal di Ubuntu 18.04 Bionic Beaver
Install Teamviewer via Terminal di Ubuntu 18.04 Bionic Beaver
Aku coba install Teamviewer menggunakan GUI tapi
Cara Membuat Certificates di MikroTik
Cara Membuat Certificates di MikroTik
Certificates yang dibuat pada Mikrotik ini dapat
Setup Raspberry Pi 3 Video Resolution
Setup Raspberry Pi 3 Video Resolution
Raspberry Pi, saat ini bisa menjadi alternatif

Top