Blokir Situs Porno dan Banner Iklan Dengan Layer 7 Mikrotik

In Mikrotik 1746 views

Situs yang mengandung pornografi dan banner iklan terkadang merupakan suatu hal yang cukup mengganggu, tapi disini aku hanya membahas tentang blokir banner iklan saja. Banner iklan yang sering muncul di website2 yang kita buka terkadang memang cukup mengganggu dan bagi admin2 ini merupakan pemborosan bandwidth 😀 . Metode yang aku tulis disini dapat juga berfungsi untuk mem-blokir situs porno karena cukup menambahkan beberapa rule saja.

Baik, tidak perlu berbasa-basi langsung saja aku jelaskan pada langkah2 pemblokiran banner iklan. Langkah2nya sebagai berikut :

1. Masukkan url iklan yang ingin di blokir pada IP >> Firewall >> Layer7 Protocols

/ip firewall layer7-protocol
add name=adsbidvertiser regexp=bdv.bidvertiser.com

2. Tandai paket banner iklan tersebut dengan Mark Conection dan Mark Packet di IP >> Firewall >> Mangle

/ip firewall mangle
add action=mark-connection chain=prerouting comment="clean browsing" 
    disabled=no layer7-protocol=adsbidvertiser new-connection-mark=
    clean-browsing passthrough=yes
add action=mark-packet chain=prerouting connection-mark=clean-browsing 
    disabled=no new-packet-mark=clean-browsing passthrough=yes

3. Buat rule di IP >> Firewall >> Rules untuk mengeksekusi paket2 yang sudah ditandai tadi

/ip firewall filter
add action=drop chain=forward comment="clean browsing" disabled=no 
    packet-mark=clean-browsing

 

Cukup mudah kan ….. seandainya ingin melakukan blokir situs porno tinggal menambahkan url pada Layer 7 dan tambahkan rule di Mangle agar url yang baru dapat terfilter. Sejauh ini cara2 diatas cukup efektif untuk memblokir banner iklan sehingga user bisa browsing dengan nyaman tanpa ada gangguan2 banner iklan.

Semoga bermanfaat …..

Related Search

Tags: #Blokir Situs Porno #firewall #iklan #Mark Conection


MikroTik Deteksi IP Lokal / Public Indihome
MikroTik Deteksi IP Lokal / Public Indihome
Kecepatan koneksi dan harga Indihome menjadi daya
Mikrotik Duckdns.org Update (New Script)
Mikrotik Duckdns.org Update (New Script)
Entah kenapa script untuk update Dynamic IP
Setup Storage Path The Dude di RB750G r3
Setup Storage Path The Dude di RB750G r3
The Dude merupakan tool yang cukup penting
Cara Membuat Certificates di MikroTik
Cara Membuat Certificates di MikroTik
Certificates yang dibuat pada Mikrotik ini dapat

Top