Load Balancing 2 PPPoE Dengan PCC di Mikrotik

In Mikrotik 1594 views

Ya kembali lagi dengan soal load balancing Mikrotik, kalau pada artikel terdahulu aku pernah membahas load balancing 2 ISP dengan ip statis maka diartikel kali ini dilakukan pada koneksi PPPoE.

Pada artikel Load Balancing 2 ISP Dengan PCC Mikrotik sudah dibahas dengan jelas mengenai langkah-langkah dalam melakukan proses load balancing. Yang berbeda dalam proses load balancing menggunakan koneksi PPPoE adalah pada rule PCC di Mangle saja dan selebihnya adalah sama.

Aku asumsikan semua yang membaca ini sudah pernah membaca artikel load balancing sebelumnya, karena rule yang aku tulis disini hanya rule pada Mangle-nya saja. Ok, langsung saja berikut rule Mangle load balancing mikrotik dengan koneksi PPPoE :

/ip firewall mangle
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes connection-state=new
add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes connection-state=new

add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1 passthrough=no
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2 passthrough=no

add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes

add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN1 passthrough=yes
add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN2 passthrough=yes

 

yang berbeda yaitu tidak dimunculkannya penempatan ip statis di Mangle, karena koneksi PPPoE tidak memiliki ip statis.

Semoga bermanfaat, kalau ada yang kurang mohon maaf …… 😀

 

Related Search

MikroTik Deteksi IP Lokal / Public Indihome
Kecepatan koneksi dan harga Indihome menjadi daya
Mikrotik Duckdns.org Update (New Script)
Mikrotik Duckdns.org Update (New Script)
Entah kenapa script untuk update Dynamic IP
Setup Storage Path The Dude di RB750G r3
Setup Storage Path The Dude di RB750G r3
The Dude merupakan tool yang cukup penting
Cara Membuat Certificates di MikroTik
Cara Membuat Certificates di MikroTik
Certificates yang dibuat pada Mikrotik ini dapat

Top