Mikrotik, Limit Youtube Dengan Layer 7

In Mikrotik 1056 views

Mikrotik, Limit Youtube Dengan Layer 7

Youtube memang memiliki banyak penggemar sehingga terkadang membuat admin server menjadi pusing ketika banyak user yang komplen karena kecepatan koneksi turun gara-gara banyak yang mengakses Youtube. Oleh karena itu mungkin perlu diambil beberapa langkah agar semua user memiliki rasa keadilan dalam penggunaan akses internet secara bersama.

Langsung saja, berikut adalah cara untuk membatasi akses para pengguna Youtube tanpa mengganggu kecepatan browsing :

1. Masukkan value pada Layer 7 untuk membaca koneksi Youtube melalui router Mikrotik

/ip firewall layer7-protocol add name=http-video regexp="http/(0.9|1.0|1.1)[x09-x0d ][1-5][0-9][0-9][x09-x0d -~]*(content-type: video)"

2. Tambahkan baris perintah di firewall untuk membaca paket Youtube yang melalui router Miikrotik

/ip frewall mangle add action=mark-packet chain=prerouting comment="http-video mark-packet" disabled=no layer7-protocol=http-video new-packet-mark=http-video passthrough=no

3. Langkah terakhir adalah membatasi kecepatan streaming Youtube, kalo saya menggunakan Simple Queue

/queue simple add max-limit=0/64000 name=http-video packet-marks=http-video

Segitu dulu tutorialnya, mungkin BASBANG tapi gpp degh sebagai catatanku dan buat mereka yang belum tahu ….. semoga bermanfaat penggunaan Layer 7 pada Mikrotik

Baca Juga : Internet Download Manager (IDM)Limit Youtube dan Download File di Mikrotik part 2

Related Search

Tags: #BASBANG


MikroTik Deteksi IP Lokal / Public Indihome
MikroTik Deteksi IP Lokal / Public Indihome
Kecepatan koneksi dan harga Indihome menjadi daya
Mikrotik Duckdns.org Update (New Script)
Mikrotik Duckdns.org Update (New Script)
Entah kenapa script untuk update Dynamic IP
Setup Storage Path The Dude di RB750G r3
Setup Storage Path The Dude di RB750G r3
The Dude merupakan tool yang cukup penting
Cara Membuat Certificates di MikroTik
Cara Membuat Certificates di MikroTik
Certificates yang dibuat pada Mikrotik ini dapat

Top